Kawasaki Brute Forum banner

1 - 20 of 33 Posts

·
Registered
Joined
·
530 Posts
Discussion Starter #1
Well did some work on the quad's today finally got the 110 running :retard: Man what a pain :lol: so i made a little Video of it :D
After over 6 month's the tank should be here tomarrow :\

Click here to watch Tinkering
 

·
Registered
Joined
·
530 Posts
Discussion Starter #3
I know there has been a few times i almost sent you a set of front sand tires :lol: Drives me nut's :smoke:
 

·
Registered
Joined
·
143 Posts
nice vid bubba. the little 110 looks cool, and the V looks like a beautiful beast all naked :D
 

·
Registered
Joined
·
530 Posts
Discussion Starter #5
It will look cooler when the tank get's here so i can put the plastic back on it's in Portland now :nod: i am keeping a eye on it i don't want to lose it now :lol:
 

·
Registered
Joined
·
143 Posts
man, that thing didn't go too far overnight did it :lol: you've been looking for that tank for a while huh.
 

·
Registered
Joined
·
530 Posts
Discussion Starter #7
oh ya sense like June or something has been on back order but i found a place finally that had one instock
 

·
Registered
Joined
·
143 Posts
that's what i like to see metal, you've got your priorities in order, 6k+?? in motor and climbing, so who needs to worry about the small stuff like pretty sand tires :lol: :D you're like Rickey Bobby "I wanna go fast!" :lol: :lol: :lol:
 

·
Registered
Joined
·
530 Posts
Discussion Starter #10

·
Registered
Joined
·
530 Posts
Discussion Starter #11
For the Falcon it neck is split so gas spray's out on your lap
 

·
Registered
Joined
·
530 Posts
Discussion Starter #12
:( no i stripped it and left it outside all day because it got a bath now i need to find where the antifreeze is coming from...the radiator is full the overflow bottle is a little low..i know it has to be a loose clamp unless i have a pin hole in one of the hoses

It look's alive :lol:
 

·
Registered
Joined
·
530 Posts
Discussion Starter #13
Mine would not of had light's but too much of a pain to take all the strobe stuff off with them :nod: your's should be in more peices then that by now :eek:
 

·
Registered
Joined
·
530 Posts
Discussion Starter #14
:D cool bean's ..

you strobe killer... i ran mine out on the trail you should of seen everybody slowing down :lol: All the car's i passed on buckhorn road would slow way down tell got up to them :p
 

·
Registered
Joined
·
530 Posts
Discussion Starter #15
Ya your missing me bugging you :lol:
 

·
Registered
Joined
·
530 Posts
Discussion Starter #16
I'm ready. :nod: .well kinda :retard:
 

·
Registered
Joined
·
530 Posts
Discussion Starter #19
I told you i would fix the wiring for you :p I have a plug picked out for mine i can just get 2 and put one on your's also :lol: then all you have to do is unplug when you take the lid off
 

·
Registered
Joined
·
131 Posts
mine come one with the key switch and stay on all the time. I never found a switch that would last and I started thinking... when do I not want strobes? Never. :)

Thanks Dave! She has a few less than she used to have.
 
1 - 20 of 33 Posts
Top