Kawasaki Brute Forum banner

1 - 11 of 11 Posts

·
Premium Member
Joined
·
2,272 Posts
Good Vid, mine are so-so, too much White-out effect, guess I need to find a different location for the Contour Cam.
 

·
Super Moderator
Joined
·
13,372 Posts
Discussion Starter #3
Good Vid, mine are so-so, too much White-out effect, guess I need to find a different location for the Contour Cam.
As I recall, the Contour doesn't have a spot meter that can be turned on or off. When inside a cab in the shade I have to have my GP's spot meter turned on to gauge the light it gets in the center of the lens which is pointed outside, otherwise it gets washed-out or over exposed. Same for when it's mounted on an outside mount..it would be under exposed if I leave it turned on. PITA :)


For yours we just need to put a mount on the rail outside.
 

·
Premium Member
Joined
·
2,272 Posts
Why doesn't the quick reply work?
I just changed the Auto White Balance to "Shade", also has "Heavy overcast", I'll be sure to bring along my Laptop so I can check and see if it makes a difference.
I'll see if I can find a way to mount it on the outside of the rollcage if that is what it takes, really don't want to buy another helmet cam till this contour stops working.
 

·
Premium Member
Joined
·
2,272 Posts
So quick reply doesn't work and No more Avatar's?
 

·
Premium Member
Joined
·
2,272 Posts
ok, I see you have to allow all content to see the avatar.
 

·
Premium Member
Joined
·
2,272 Posts
So NMK, the arrow shows the Vid isn't available:frown2:
 
1 - 11 of 11 Posts
Top