Kawasaki Brute Forum banner

1 - 14 of 14 Posts
G

·
Guest
Joined
·
0 Posts
Discussion Starter #1
is KR screwed up again.. Everytime I go to post it says that an error has occurred...Flood control is enabled.. Anybody else get the same crap?? I s see that some are still able to post..
 
F

·
Guest
Joined
·
0 Posts
Discussion Starter #2
I just went in and posted again Jody...Don't know whats going on over there.......
 
F

·
Guest
Joined
·
0 Posts
Discussion Starter #3
I think somethings going on...the topic is not the same when I open it up....wonder if the hackers are at it again????
 
G

·
Guest
Joined
·
0 Posts
Discussion Starter #4
When i'm on the main index... the last post in the Vforce section that is showing on the main index is way down the page when I open the Vforce section up... weird.... :? :?

Still everytime i go to post it says flood control is enabled.. it's kinda like time has frozen, if that makes sense... My name is usually first on the user list, since it shows the last click, which would be me on my computer... now I'm about 3/4 the way down the users list on the main index???
 
F

·
Guest
Joined
·
0 Posts
Discussion Starter #5
I'm havin the same problem...I also posted the question if anyone else has a problem but havn't gotten any response there yet????? wierd
 
F

·
Guest
Joined
·
0 Posts
Discussion Starter #7
I recieved a message from KTM,he is having the same problem,I forwarded that message to screamin...don't know if he got it but I sent it..
 
G

·
Guest
Joined
·
0 Posts
Discussion Starter #9
I used a differant screen name and can post.. It has to be something done to my account... Do you all think there is a silent hacker of some sort???
 

·
Registered
Joined
·
254 Posts
I'm having the same problem over there.

I wouldn't jump to the conclusion it's been hacked, though that is always possible. The database could be corrupt, which could be caused by a hacker or by something else.

Hopefully he is already aware of the problem and working on it. If anybody hears status from Screamin or one of the KR mods, please post it here.
 

·
Registered
Joined
·
168 Posts
He posted this last night about 9:30 pacific time:


Alright, looks like Invision had a problem with their servers, which was also why the time was showing 12 hours off. Everything should clear up soon they say, so we'll see what happens.

If any of you are still having problems by this time tomorrow, let me know.
 

·
Registered
Joined
·
254 Posts
LOL.. and unfortunately, the only way to make that stop is ignore them until they get bored.
 

·
Registered
Joined
·
254 Posts
LOL.. when I make up my mind what to call it.
 
1 - 14 of 14 Posts
Top