Kawasaki Brute Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
131 Posts
Discussion Starter #1
LOL, blew my head gasket the first night... Last time I ran 15psi on racegas the bike ascted like it blew a gasket. but as soon as I switched to alky on 15psi it acted fine. Then for the next two months the bike ran just fine. Well the first run up the hill, 15psi on racegas, it blows the gasket for real this time. Even at 10psi it was blowing coolant.

Dumont was only about half full, I guess they were all afraid of the california fire smoke, I still had fun, I got some GREAT video of the 840, you guys won't believe the bikes the 840 was staying with. To think a (more or less) kfx was hanging right behind for example.... a GSX R1000 conversion bike.... yep... that is what this is all about..

I will tell you what, I had forgetten how slow my computer was... I haven't had to deal with lots of video since last year when my camera broke. My little digital camera could only record a few minutes before it was full... well my computer PUKED from all the video I tried to edit together... I have been sitting here since 9 this monring and I am just now able to post something... even then I had to lower the quality or I would be here for days trying to do this.....

Here ya go, we all have more work to do if we wanna keep up with that 840... awesome!

http://www.youtube.com/watch?v=Tzet2v7oUYQ
 
C

·
Guest
Joined
·
0 Posts
Too bad about your head gasket Metal. :\ I'm trying to get into youtube to watch right now. No doubt the 840 is fast by Fundy. :nod:

Some of us have more work than others to keep up with that thing. :unibrow:
 

·
Registered
Joined
·
131 Posts
Discussion Starter #3
got the heads off and ready to mail to glenn so he can flow test my porting, and deck the heads. It appears they were both slightly blown I think.... so hard to tell...

It doesn't appear of year of running boost has done anything bad... seems to just look like a motor that has been run hard... No cam marks in the pistons at all!! Only thing that looks slightly off is the piston to cylinder clearence on the rear... I sent a picture to glenn.
 
7

·
Guest
Joined
·
0 Posts
I can't believe you haven't blown a gasket before now.

Doesn't a blower create cylinder pressure similar to a big shot of NOS?

Would flyin's ARP head studs be any help to you?
 

·
Registered
Joined
·
131 Posts
Discussion Starter #7
Originally posted by 764
I can't believe you haven't blown a gasket before now.

Doesn't a blower create cylinder pressure similar to a big shot of NOS?

Would flyin's ARP head studs be any help to you?
Ray claims the gaskets are good to about 20psi. It blew from detonation I believe. With this compression you just can't run 110 octane at 15psi. Need alky or higher octane. :)

Next big weekend I am going to try 15psi alky again using the main tank to hold the fuel.

It's really just a matter of money...all the problems I am having are just because I have zero dollars to set it up right. I hate to keep repeating that but I went broke when I bought the supercharger and I've been paying down debt ever since. I will have to keep doing that for another 9 months to a year.... maybe then I can add another 60hp to the bike and beat Rockcrawler. :unibrow:

Dude I sound like Dale!! It's so true though... I am powerless to fix it.
 
1 - 7 of 7 Posts
Top