2015 Brute 750i possible engine noise!!! - Kawasaki Brute Forum
 
LinkBack Thread Tools Display Modes
post #1 of 3 Old April 1st, 2019, 01:13 PM Thread Starter
 
Join Date: Apr 2019
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
2015 Brute 750i possible engine noise!!!

I recently purchased a quad used has 120hrs and just under 600 miles. I looked this bike over from top to bottom for any signs it has been sank to flooded out cause it does have snorkels and rad relocate. However look cleaned to me belt box appears to never had water in it and neither did the air box. I brought it home and I rode it over the weekend for the first ride other than around the yard. The bike has a Full HMF Pipe with header on it and seems to tick louder than what I think it should and after riding it for a couple of hours I was stick my head down on the left side at idle I feel like a can hear a faint tapping noise but doesn’t get louder as you accelerate. I’ve been told these engines are loud and make some noises but I just wanted to see what you guys think? I don’t know what oil he has in it so I just purchased Kawasaki oil and filter to change it so I know and go from there.
Kenneth87 is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old April 1st, 2019, 04:15 PM
 
NMKAWIERIDER's Avatar
 
Join Date: Aug 2008
Location: Albuquerque, NM
Posts: 12,986
Thanks: 5
Thanked 692 Times in 644 Posts
Garage
Without hearing it it would be hard to say. Check the valve lash and look for any exhaust gasket leaks first. Post a sound clip if you can.

15 Z Force 800 EFI
06 BF 750 (SOLD)

My Videos On You Tube
NMKAWIERIDER is online now  
post #3 of 3 Old April 1st, 2019, 05:48 PM Thread Starter
 
Join Date: Apr 2019
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
I’d have to ride it for a while to get it hot enough for the sound to hear it but I will do that first I think it will be a good idea to change the oil and it open the filter and inspect for any brass and if none then check valve lash
Kenneth87 is offline  
Reply

  Lower Navigation
Go Back   Kawasaki Brute Forum > General Forums > General Discussion

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki Brute Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome