knockin on belt side - Kawasaki Brute Forum
 
LinkBack Thread Tools Display Modes
post #1 of 4 Old April 1st, 2019, 08:40 AM Thread Starter
 
Join Date: Mar 2019
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Question knockin on belt side

First time at River Run, about 5 hours in, 4 high not too bad of a mud hole, and my 08 750 starts knocking at low speed from the belt box area. from dead stop it knocks but once I hit about 5 to 8 mph and above it goes away. Ideas before I tear off the box cover?
greatguynoluck is offline  
Sponsored Links
Advertisement
 
post #2 of 4 Old April 1st, 2019, 09:59 AM
 
NMKAWIERIDER's Avatar
 
Join Date: Aug 2008
Location: Albuquerque, NM
Posts: 12,969
Thanks: 5
Thanked 691 Times in 643 Posts
Garage
Quote:
Originally Posted by greatguynoluck View Post
First time at River Run, about 5 hours in, 4 high not too bad of a mud hole, and my 08 750 starts knocking at low speed from the belt box area. from dead stop it knocks but once I hit about 5 to 8 mph and above it goes away. Ideas before I tear off the box cover?
Every time I got knocking from the belt cover I had lost cogs on the belt and had separation. Like this:



15 Z Force 800 EFI
06 BF 750 (SOLD)

My Videos On You Tube
NMKAWIERIDER is online now  
post #3 of 4 Old April 2nd, 2019, 08:18 AM Thread Starter
 
Join Date: Mar 2019
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
I thank you for your help, it was worse than I expected. Going to stop and buy OEM on my way home today.
Attached Thumbnails
Click image for larger version

Name:	dayco.jpg
Views:	22
Size:	87.8 KB
ID:	6657  
greatguynoluck is offline  
Sponsored Links
Advertisement
 
post #4 of 4 Old April 2nd, 2019, 08:44 AM
 
NMKAWIERIDER's Avatar
 
Join Date: Aug 2008
Location: Albuquerque, NM
Posts: 12,969
Thanks: 5
Thanked 691 Times in 643 Posts
Garage
Wow....lol

15 Z Force 800 EFI
06 BF 750 (SOLD)

My Videos On You Tube
NMKAWIERIDER is online now  
Reply

  Lower Navigation
Go Back   Kawasaki Brute Forum > General Forums > General Discussion

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki Brute Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome