Knocking noise - Kawasaki Brute Forum
 
LinkBack Thread Tools Display Modes
post #1 of 5 Old March 27th, 2019, 09:08 AM Thread Starter
 
Join Date: Mar 2019
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Knocking noise

I was riding my 750 last weekend and all of the sudden it started making a weird knocking noise. Coming from flywheel side. Anyone have any idea of what it can be?
Jaime77 is offline  
Sponsored Links
Advertisement
 
post #2 of 5 Old March 27th, 2019, 09:09 AM Thread Starter
 
Join Date: Mar 2019
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Anyway I can upload videos?
Jaime77 is offline  
post #3 of 5 Old March 27th, 2019, 10:13 AM
 
NMKAWIERIDER's Avatar
 
Join Date: Aug 2008
Location: Albuquerque, NM
Posts: 12,992
Thanks: 5
Thanked 692 Times in 644 Posts
Garage
Quote:
Originally Posted by Jaime77 View Post
Anyway I can upload videos?
You can upload videos to a YouTube account, then post a link in a post on any forum.



By flywheel side you mean the left side..opposite the belt side. If the flywheel slipped at all it wouldn't run and there's nothing there that could make that noise and still run except....a rod bearing. Check the oil..see if it's full and looks normal.

15 Z Force 800 EFI
06 BF 750 (SOLD)

My Videos On You Tube
NMKAWIERIDER is online now  
Sponsored Links
Advertisement
 
post #4 of 5 Old March 27th, 2019, 12:58 PM Thread Starter
 
Join Date: Mar 2019
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Ok I will work on the video part. But I took out the flywheel and it’s all scraped up and chipping on the inside. Oil has tiny gold shavings in it.
Jaime77 is offline  
post #5 of 5 Old March 27th, 2019, 01:09 PM
 
NMKAWIERIDER's Avatar
 
Join Date: Aug 2008
Location: Albuquerque, NM
Posts: 12,992
Thanks: 5
Thanked 692 Times in 644 Posts
Garage
Post some pics. There's a good chance the main bearing on that side has an issue.

15 Z Force 800 EFI
06 BF 750 (SOLD)

My Videos On You Tube

Last edited by NMKAWIERIDER; March 27th, 2019 at 01:50 PM.
NMKAWIERIDER is online now  
Reply

  Lower Navigation
Go Back   Kawasaki Brute Forum > General Forums > General Discussion

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki Brute Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome