2017 brute force cvt light - Kawasaki Brute Forum
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 12 Old July 15th, 2018, 09:46 AM Thread Starter
 
Join Date: Jul 2018
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
2017 brute force cvt light

I’ve searched a lot of posts on cvt light reset but none will translate to my 2017..
There are no blank jumpers under the seat and nothing I can find that seems to work?
Anyone have experience with this?
Thanks
Rpatt55 is offline  
Sponsored Links
Advertisement
 
post #2 of 12 Old July 15th, 2018, 10:25 AM
 
dman66's Avatar
 
Join Date: Mar 2011
Location: Oley,Pa.
Posts: 479
Thanks: 1
Thanked 24 Times in 23 Posts
Its the same reset procedure from 05 to 2017 brutes. The grey reset jumper connector is under the seat in the front middle plastic tray. If its not there then you lost it.

05 Brute 750i Stock engine/Muzzy Pro exhaust,Vision Bruiser 14" wheels, 26" Kenda Bear Claw HTR, 3" intake snorkel w/ restriction,2" CVT snorkels,automotive 10" fan,ASR a-arm bushings,sway bar removed,buss connector mod,rejetted at #40 pilots,2 3/4 out on A/F screws,stock needles shimmed .030",# 160/# 160 main jets Keihin
dman66 is offline  
post #3 of 12 Old July 15th, 2018, 10:27 AM
 
dman66's Avatar
 
Join Date: Mar 2011
Location: Oley,Pa.
Posts: 479
Thanks: 1
Thanked 24 Times in 23 Posts
A reset plug from 05 to 2017 are all the same plug.

05 Brute 750i Stock engine/Muzzy Pro exhaust,Vision Bruiser 14" wheels, 26" Kenda Bear Claw HTR, 3" intake snorkel w/ restriction,2" CVT snorkels,automotive 10" fan,ASR a-arm bushings,sway bar removed,buss connector mod,rejetted at #40 pilots,2 3/4 out on A/F screws,stock needles shimmed .030",# 160/# 160 main jets Keihin
dman66 is offline  
Sponsored Links
Advertisement
 
post #4 of 12 Old July 15th, 2018, 11:04 AM
 
NMKAWIERIDER's Avatar
 
Join Date: Aug 2008
Location: Albuquerque, NM
Posts: 12,933
Thanks: 5
Thanked 689 Times in 641 Posts
Garage
I thought they moved that jumper in 2012 out from under the seat. Take one of our free 2012-2014 manuals and just look it up. It will be the same as the 17s.



Here:


https://files.acrobat.com/a/preview/...4-10c55ac742a6

15 Z Force 800 EFI
06 BF 750 (SOLD)

My Videos On You Tube
NMKAWIERIDER is online now  
post #5 of 12 Old July 15th, 2018, 11:31 AM Thread Starter
 
Join Date: Jul 2018
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Quote:
Originally Posted by dman66 View Post
Its the same reset procedure from 05 to 2017 brutes. The grey reset jumper connector is under the seat in the front middle plastic tray. If its not there then you lost it.

I may have lost it but not sure how.the wires were tucked neat I’ve had them out trying them. There are no grey plugs and I’ve unplugged all of them. They are all designed different.
Attached Thumbnails
Click image for larger version

Name:	image_1531668569643.jpg
Views:	87
Size:	39.8 KB
ID:	6539  
Rpatt55 is offline  
post #6 of 12 Old July 15th, 2018, 01:12 PM
 
NMKAWIERIDER's Avatar
 
Join Date: Aug 2008
Location: Albuquerque, NM
Posts: 12,933
Thanks: 5
Thanked 689 Times in 641 Posts
Garage
Guess it is still under the seat. Here one vid:



15 Z Force 800 EFI
06 BF 750 (SOLD)

My Videos On You Tube
NMKAWIERIDER is online now  
post #7 of 12 Old July 15th, 2018, 02:55 PM Thread Starter
 
Join Date: Jul 2018
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Quote:
Originally Posted by NMKAWIERIDER View Post
Guess it is still under the seat. Here one vid:


I see where that dumby plug should be but it’s not there.. wondering if the dealer may have taken it so I had to return for service??
Not sure how it would get lost.
Anyways thanks for the help.
Rpatt55 is offline  
post #8 of 12 Old July 15th, 2018, 06:03 PM Thread Starter
 
Join Date: Jul 2018
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Quote:
Originally Posted by NMKAWIERIDER View Post
Guess it is still under the seat. Here one vid:


Took the plug of the 05 and it worked. Not sure why I didn’t think of that earlier.
Same procedure if the plug isn’t missing.
Rpatt55 is offline  
post #9 of 12 Old July 15th, 2018, 07:14 PM
 
NMKAWIERIDER's Avatar
 
Join Date: Aug 2008
Location: Albuquerque, NM
Posts: 12,933
Thanks: 5
Thanked 689 Times in 641 Posts
Garage
More then one way to skin a cat...lol Glad you got it.

15 Z Force 800 EFI
06 BF 750 (SOLD)

My Videos On You Tube
NMKAWIERIDER is online now  
post #10 of 12 Old August 1st, 2018, 09:42 AM
 
Join Date: Dec 2017
Location: Indaina
Posts: 50
Thanks: 0
Thanked 0 Times in 0 Posts
Sorry for probably a dumb question. But what does the CVT light mean? Mines not on, but obviously it will come on sooner or later.

2016 Brute Force 750. Maxiss Big Horn tires, LED light bar, Aluminum Products Skid plates/ a-arm guards, Koplin rear box.

2014 Teryx 2,

2016 900 RZR S
CodMan is offline  
Reply

  Lower Navigation
Go Back   Kawasaki Brute Forum > General Forums > General Discussion

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki Brute Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome