Bumfuzzelled - Kawasaki Brute Forum
 
LinkBack Thread Tools Display Modes
post #1 of 3 Old July 6th, 2019, 02:20 PM Thread Starter
 
Christopher Williams's Avatar
 
Join Date: Jul 2019
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
Bumfuzzelled

Ok update and question ok voltage meter on #1 cyl ignition coil 14.2 constant so #2cyl. on ignition coil jumps around between 2 & 14 constantly so think found my problem will luk and thanks for all input need all info this poor DWB can get ☮️
Christopher Williams is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old July 6th, 2019, 03:17 PM
 
NMKAWIERIDER's Avatar
 
Join Date: Aug 2008
Location: Albuquerque, NM
Posts: 13,048
Thanks: 5
Thanked 693 Times in 645 Posts
Garage
Yep...that's a problem.

15 Z Force 800 EFI
06 BF 750 (SOLD)

My Videos On You Tube
NMKAWIERIDER is online now  
post #3 of 3 Old July 6th, 2019, 04:20 PM Thread Starter
 
Christopher Williams's Avatar
 
Join Date: Jul 2019
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
Hope that's end of my troubles thanks for electrical tip wasn't really thinking right ,after you mentioned checking that got meter started checking everything...
Christopher Williams is offline  
Reply

  Lower Navigation
Go Back   Kawasaki Brute Forum > Brute Forums > Brute Chassis & Electrical

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki Brute Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome