06 brute force 650, missing and popping - Kawasaki Brute Forum
 
LinkBack Thread Tools Display Modes
post #1 of 5 Old December 16th, 2012, 09:44 PM Thread Starter
 
Join Date: Dec 2012
Posts: 3
Thanks: 1
Thanked 0 Times in 0 Posts
Question 06 brute force 650, missing and popping

cuz has an 06 bf 650 120 hrs never abused and no mods.the thing will start with choke on , then will not idle with choke off. the warmer it gets the worse it pops nand backfires.have cleaned carbs till you could perform surgery with them. ran the valves all ok.checked fuel pump and it is producing well.can turn idle adj in or out with no change at all. also can run air /fuel screws in or out with no change put in new plugs also , the spark appears weak but not sure. can anyone point me in the right direction?
pegleg is offline  
post #2 of 5 Old December 16th, 2012, 10:14 PM
 
NMKAWIERIDER's Avatar
 
Join Date: Aug 2008
Location: Albuquerque, NM
Posts: 11,834
Thanks: 5
Thanked 619 Times in 572 Posts
Quote:
Originally Posted by pegleg View Post
cuz has an 06 bf 650 120 hrs never abused and no mods.the thing will start with choke on , then will not idle with choke off. the warmer it gets the worse it pops nand backfires.have cleaned carbs till you could perform surgery with them. ran the valves all ok.checked fuel pump and it is producing well.can turn idle adj in or out with no change at all. also can run air /fuel screws in or out with no change put in new plugs also , the spark appears weak but not sure. can anyone point me in the right direction?
Welcome to Brute Central.
By you saying it won't run with the choke off and there us no change when you adjust the a/f screw nor the idle control, its clear there is either a major vacuum leak like with split boots or there is no fuel supply for the slow circut and that comes from blocked pilot jets or tracks or...extreemly low float levels....or water in the bowls..but I assume we can rule that out.

15 ZF 800
06 BF 750
EZ-Steer EPS | Elka Stage-3 Shocks | Dynatek CDI |UNIfilter Filter | Catch Can | Perma-Cool Oil Cooler | Energy Swaybar Bushings | OMI Stem Bushing | Ricochet Skid Plates | HL Bumper | Direction2 Overfenders | 26" Grim Reapers on 14" SS112s | 2012 Seat | 2013 A-Arms & Bushings| Shorai Battery | ROX Riser & guards | Tons More Stuff!

NMKAWIERIDER is online now  
post #3 of 5 Old December 16th, 2012, 10:56 PM Thread Starter
 
Join Date: Dec 2012
Posts: 3
Thanks: 1
Thanked 0 Times in 0 Posts
drained tank and made sure it has fresh gas,haven't sprayed around boots yet to chaeck for vaccum leaks. seems odd that niether pilot jet seems to make any diff. can't see both plugging at same time and like i said i've cleaned carbs to death.
pegleg is offline  
post #4 of 5 Old December 17th, 2012, 09:29 AM
 
NMKAWIERIDER's Avatar
 
Join Date: Aug 2008
Location: Albuquerque, NM
Posts: 11,834
Thanks: 5
Thanked 619 Times in 572 Posts
Quote:
Originally Posted by pegleg View Post
drained tank and made sure it has fresh gas,haven't sprayed around boots yet to chaeck for vaccum leaks. seems odd that niether pilot jet seems to make any diff. can't see both plugging at same time and like i said i've cleaned carbs to death.
Too young to have can chain issues. He isn't trying to run it without the airbox on and lid shut...right? Cause it won't run without it.

15 ZF 800
06 BF 750
EZ-Steer EPS | Elka Stage-3 Shocks | Dynatek CDI |UNIfilter Filter | Catch Can | Perma-Cool Oil Cooler | Energy Swaybar Bushings | OMI Stem Bushing | Ricochet Skid Plates | HL Bumper | Direction2 Overfenders | 26" Grim Reapers on 14" SS112s | 2012 Seat | 2013 A-Arms & Bushings| Shorai Battery | ROX Riser & guards | Tons More Stuff!

NMKAWIERIDER is online now  
The Following User Says Thank You to NMKAWIERIDER For This Useful Post:
pegleg (December 17th, 2012)
post #5 of 5 Old December 17th, 2012, 01:32 PM Thread Starter
 
Join Date: Dec 2012
Posts: 3
Thanks: 1
Thanked 0 Times in 0 Posts
no. airbox gets put back on and lid too.i still think i've missed something in carbs. gonna try again wed. pm. also gonna run commpression test and check for vaccum leaks.Any thing else?
pegleg is offline  
Reply

  Lower Navigation
Go Back   Kawasaki Brute Forum > Brute Forums > Brute Engine & Drivetrain

Quick Reply
Message:
Options



In order to be able to post messages on the Kawasaki Brute Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Search tags for this page

650 brute force missing

,
adjusting that a/f screw on a brute force 650
,

brute 650 popping

,

brute force 650 backfiring

,

brute force 650 vaccum leak

,

brute force missing

,
brute force missing at idle
,

brute force popping

,
fuel pump bruteforce 650
,

fuel pump for 650 brute force

,

kawasaki brute 650 force missing

,

what makes a brute force 650 pop when u give it gas

Click on a term to search for related topics.

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome